VECHAIN Docs
Search
⌃K

Download & Install

System Requirement

To use Sync, your system will need:
  • Windows: Windows 7 and later version are supported
  • Mac: OS X Yosemite 10.10 and later version are supported
  • Linux: Ubuntu 12.04 and newer / Fedora 21 / Debian 8

Install Sync on Windows

  1. 2.
    If prompted, click Run or Save.
  2. 3.
    Open the file called "Sync.exe"
  3. 4.
    Follow the steps to install

Install Sync on Mac

  1. 2.
    Open the file called "Sync.dmg"
  2. 3.
    Drag Sync to the application folder

Install Sync on Linux

  1. 2.
    Open the package, click OK
  2. 3.
    Click install package
Last modified 2mo ago